Problem
Some device types don't work well for users in China. Emails and notifications via the xMatters mobile apps are intermittent or don't arrive at all. Sometimes responses are not processed through the xMatters user interface.
Environment
All xMatters On-Demand versions, users located in China
Resolution
We're working to implement more reliable delivery across China, but the underlying issue is due to heavy regulation imposed by China and Chinese telecom providers.
At the moment, we suggest using voice and SMS for notifications that require responses. For FYI notifications, email should work
When investigating past issues, we've found many companies use VPN for email, web access, and the xMatters app. Some users also enable a personal VPN to allow all notification channels to operate in China.
Cause
Websites and telecommunications originating outside of China are heavily moderated due to Chinese regulations. Communicating over a VPN has been known to stabilize access to all xMatters notification channels.
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