E-mail notifications report as delivered but individuals don't appear to receive message

Problem

The notification Report Card and logs indicated 100% successful email delivery, but users didn't receive the email message.

Environment

  • All versions of xMatters
  • Corporate email solutions with security implementations checking for SPAM and malicious messages

Resolution 

xMatters marks an email as delivered when it has been passed to the downstream provider. 

Email domain filtering

Corporate e-mail systems often employ DOS sensing due to large volume of incoming messages.  To address this issue, consider explicitly allowing the xMatters email domains.

xMatters email address domains:
mg.mx.xmatters.com

IP address filtering

xMatters does not recommend filtering the IP addresses and ranges associated with your xMatters service, for the reasons explained here.

Cause

The corporate email security system is mistakenly sensing valid traffic as a DOS attack due to high volumes of inbound messaging.

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