Problem
When configuring the Microsoft Teams integration, on step 8 the xMatters hostname is entered but no connection is established.
An error appears when the host name is entered as https://company.xmatters.com.

The "System Access Error" message can indicate that you do not have permission to log in, that you used an invalid bookmark, link, or web address, or that your session timed out.
Environment
All versions of xMatters On-Demand, Microsoft Teams bot integration
Resolution
Your xMatters environment may have been set up with a different hostname, such as https://company.hosted.xmatters.com or https://company.na1.xmatters.com. Make sure you're using the hostname for your xMatters instance.
For SAML-enabled environments:
When using Single Sign-On with xMatters, log into xMatters using SSO before you start configuring the integration. This bypasses the xMatters login screen and takes you directly to the Allow Access screen. Note: you still have to click Sign in to complete the connection in the background.
Cause
DNS may not resolve the "friendly" hostname during the connection process. The original/alternate hostname should bypass this problem. In some cases, the System Access Error can also occur when attempting to access an internal or bookmarked page that skips the normal login flow, which xMatters rejects and replaces with the error page.
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