Receiving an import failure error when trying to import a workflow

Problem 

When trying to import a workflow, the following error is returned:

Import workflow invalid file format: The workflow file is not a valid zip file.

The zip file it seems okay, and nothing obvious is wrong with the workflow itself.

Environment

All versions of xMatters 

Solution

This can happen if a deleted form is referenced in an integration, resulting in an incomplete integration that cannot be imported. To resolve this, check for invalid references or validation errors.

Cause

An exported integration may be invalid.

 

Was this article helpful?
0 out of 1 found this helpful

Comments

0 comments

Article is closed for comments.